Jump to content
kingsredarmy

Did not receive confirmation email

Recommended Posts

I am trying to create a FISD account for my dad that go approved last week with a TK. I set up his account on Tuesday last week and waited for the confirmation email and it was never received. I went in today and changed the email to one that I have access too and was not attached to a Star Wars account and still nothing. I am at a loss for what to do now. 

Share this post


Link to post
Share on other sites

Unfortunately there is an issue with the mail provider where the mail we send out is being detected as spam by the receivers mail provider. This is blocked before it even gets as far as a spam folder so there really isn't a lot we can do at the moment, but the web team are aware.  So it's not just you.

 

If you drop me a pm with the troopers user name and email I'll have a look manually for you.

Share this post


Link to post
Share on other sites

I had this same issue with 2 different email addresses on different domains. Neither worked. But then I tried a GMail address and it went right through. Might try that.

  • Like 1

Share this post


Link to post
Share on other sites

I’m having the same issue trying to change my email. I’ve tried gmail and hotmail. Only have access via tapatalk now.

I will PM as above and hope it will be ok to do so.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Legion web team have been notified and are working on the issues

  • Like 1

Share this post


Link to post
Share on other sites

Work on full restoration is still on going.  We'll put out an announcement when it's fully sorted.  Thanks for being patient.

 

In the mean time, if registering a new account and you don't receive the e-mail, please reach out to us via social media or the e-mails listed on the 501st site and we can manually validate accounts.

  • Like 1

Share this post


Link to post
Share on other sites

I don't know if it's related to the current issues the site is having or not, but I haven't received any email from this site since Oct. 24.  My settings on this site are for email to be sent when I receive PMs or content is added to threads I follow.  I assumed there was no activity here for a week until I logged into the site and saw I had a bunch of notifications pending.   I've looked in my gmail account to see if it's being routed to spam/trash, and there's nothing there.  I created a filter to autoroute all whitearmor email to my inbox way back in 2016 and haven't had a problem with receiving email from whitearmor before.  

Edited by Cricket
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...