Jump to content

paulbeer78

Member
  • Content Count

    29
  • Joined

  • Last visited

About paulbeer78

  • Rank
    Corporal
  • Birthday 01/02/1978

Standard Info

  • Name
    Paul
  • 501st Unit
    Uk garrison

Recent Profile Visitors

120 profile views
  1. I’m in Alton Hampshire [emoji1303] Sent from my iPhone using Tapatalk
  2. Welcome mate, I’m also south uk. Sent from my iPhone using Tapatalk
  3. Does the placement and size look correct? Sent from my iPhone using Tapatalk
  4. That’s just in to test the strength of the magnet[emoji1303] Sent from my iPhone using Tapatalk
  5. Not a lot of progress over the last few days. First was to add some metal to the grip and I’m doing so have lost the click in the selector- I’ve decided it’s to much work to pull it all apart again so it’ll have to stay as is. Next I added a rare earth magnet to the mag housing the encased another in the mag using the old top that I cut off. Sent from my iPhone using Tapatalk
  6. Not a lot of progress over the last few days. First was to add some metal to the grip and I’m doing so have lost the click in the selector- I’ve decided it’s to much work to pull it all apart again so it’ll have to stay as is. Next I added a rare earth magnet to the mag housing the encased another in the mag using the old top that I cut off. Sent from my iPhone using Tapatalk
  7. Thanks for the reference pics, I will see if I can figure something out. I’ll probably go for a spring as well. Sent from my iPhone using Tapatalk
  8. I thought I’d tackle the stock this afternoon, I started by removing the fake pole ( this was a tedious job ) but I think I did ok . I attempted to make the end with a different version of green stuff, it still needs a sanding but otherwise looking ok. Can anyone advise me on the trigger guard, I’d like to permanently fix it but am unsure if the angle is correct. Thanks guys Sent from my iPhone using Tapatalk
  9. That’s brilliant thanks, do you get this effect from the spring/wire in Tinos kit ? Sent from my iPhone using Tapatalk
  10. Having a few struggles today. First I added the grub screw. Then was time to get the mag housing drilled out ready for fitting. Next was time to prep various parts : Now the part that got me gritting my teeth, this should of been an easy but to do but for some reason just wouldn’t work. I had to use green stuff to stop the trigger coming forward and the spring falling out. If there is something I missed please fill me in . Also is the guess looking right or does it need more adapting ? again I got carried away with the sanding and had to use green stuff to reshape the clip. How to I get this to function ? I can’t find anything on the forums. Sent from my iPhone using Tapatalk
  11. So today my plan was to fit the switch in the handle and for it to click [emoji1303] there is probably a quick and easy way to do this but I couldn’t find it, after many failed attempts with various bits of material I settled for a cut down screw and some glue. After channeling out the slot with the dremmel I popped the switch in and filled it with green stuff. Holes cleaned up. While the green stuff dries/sets I thought I’d go back to the scope, this time I filed the smaller end to take the lens then attached the screws. Does this guard sit better ? Thanks [emoji1303] Sent from my iPhone using Tapatalk
  12. Last bit of progress today. Holes drilled out of the barrel. Blank drilled out and bolt fitted. Marked out and drilled 3 holes in the main body and handle, I used shelf holders to secure the 2 pieces. Drilled out the blanks on the front but got carried away so will need to make good with some green stuff [emoji4] Lastly how have you that have done this mod attached the lever to the click thingy.I’m struggling to see how to do it. That’s all for today. Sent from my iPhone using Tapatalk
  13. Thanks mate. Sent from my iPhone using Tapatalk
  14. Hi Tino, Thanks for the input it’s much appreciated [emoji1303].made the guard from some 25mm metal I had lying around, I’ll make those adjustments and see how it fits. Sent from my iPhone using Tapatalk
  15. I’ll look at adjusting it a little, thanks for the reference pic [emoji1303] Sent from my iPhone using Tapatalk
×
×
  • Create New...