Jump to content
Sign in to follow this  
Alay

Site connection issues

Recommended Posts

Looks like the 501st servers may be experiencing issues.  Don't panic! :)

Share this post


Link to post
Share on other sites

Yes have notice plenty of lag when page loading. I usually blame my local ISP but finally have decent bandwidth to play with. Glad its not my end for a change  :)

Share this post


Link to post
Share on other sites

It's better now but earlier it was SOOOOOOOOOOOOOOOOO SLOOOOOOOOOOOOOOOOOOOW

Share this post


Link to post
Share on other sites

Issues persisting into today.  Legion Web Team is looking into it

Share this post


Link to post
Share on other sites

Memory was bumped up on our Apache and it looks like we're stable for now.  Thanks for the patience folks.

  • Like 1

Share this post


Link to post
Share on other sites

Looks like it had another allocation error.  Our fine Legion Web Masters are again assisting us.  Don't panic if things go crashy ;)

Share this post


Link to post
Share on other sites
Looks like it had another allocation error.  Our fine Legion Web Masters are again assisting us.  Don't panic if things go crashy


Please let me know when it’s time to panic.


Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...