Jump to content
REAPERofDAISYS

Trouble in Tapatalk

Recommended Posts

I am having issues using tapatalk and wondering if it is just me, or if their system is having issues?

I try to log in and it tells me my information is incorrect. It’s not, I use the same password and username/email to log in via the website and it works no problem.

I have reset my password twice and even tried re-registering and it said I already have an account.

The only reason I don’t think it’s an issue with tapatalk is because I also have the Bounty Hunter Guild on there and it’s working just fine.

Share this post


Link to post
Share on other sites

Could be thaat tapatalk plugin needs an upgrade. We updated the forum software yesterday.

Share this post


Link to post
Share on other sites

Ah ha - makes sense now. Mine’s doing the same. Can login fine through a browser but not through Tapatalk. 

Share this post


Link to post
Share on other sites

Well we are a browser-mainly forum, so this is not high on the priority list.

 

Ps. The mobile browser plays nicely with the forum.

Share this post


Link to post
Share on other sites
2 hours ago, Locitus said:

Well we are a browser-mainly forum, so this is not high on the priority list.

 

Ps. The mobile browser plays nicely with the forum.

 

I’m with you on the look of the site through a browser, Mathias. I like to check on new posts via a browser. 

I think the reason for Tapatalk’s popularity on here is due to the ease of uploading images for build threads - much easier than uploading to an image host, then posting links etc.  As such, it’s a brilliant way of keeping people posting regularly. :-)

  • Like 1

Share this post


Link to post
Share on other sites
4 minutes ago, CableGuy said:

 

I’m with you on the look of the site through a browser, Mathias. I like to check on new posts via a browser. 

I think the reason for Tapatalk’s popularity on here is due to the ease of uploading images for build threads - much easier than uploading to an image host, then posting links etc.  As such, it’s a brilliant way of keeping people posting regularly. :-)

We still don't allow much image hosting on this site, so maybe tapatalk hosts the images for you. But keep in mind then that you probably don't have as much control over the images as you might want or expect.

Share this post


Link to post
Share on other sites

So the thing about Tapatalk is they require their own plugin to be installed with their own authentication system.  Then they advertise to everyone that visits your site, unless you pay them.  Effectively their business model is to hold forum owners ransomed... and all for software that guts most of the features already available in the web view of IPS :/

 

Share this post


Link to post
Share on other sites

Is there any indication when the tapatalk issue may be solved 

Share this post


Link to post
Share on other sites

So... Tapatalk?  Will it work again?  I bought the program for the sole purpose of uploading pics to this forum. 

Share this post


Link to post
Share on other sites

We'll fix it when we get around to it. But it's not a priority.

Share this post


Link to post
Share on other sites
6 hours ago, Locitus said:

We'll fix it when we get around to it. But it's not a priority.

So the issue is on this end or the tapatalk end? I’ve been debating on purchasing the lifetime no ads membership but it seems like every so often there are issues with one forum or another. Wasn’t sure if it was a tapatalk thing or not. The app just makes it so easier to navigate in my opinion. 

Share this post


Link to post
Share on other sites

It's a pain in the ass, that's what it is.

Share this post


Link to post
Share on other sites

 

3 minutes ago, Locitus said:

It's a pain in the an impolite person, that's what it is.

Anything we (the users) can do to help out?

Share this post


Link to post
Share on other sites

Yeah, have patience.

  • Like 1

Share this post


Link to post
Share on other sites

Tapatalk should be working again.

 

-Eric

 

  • Like 2

Share this post


Link to post
Share on other sites
Tapatalk should be working again.
 
-Eric
 


Testing from the U.K.


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Testing images.

481cc65981ae14c0b9845fd2fcbbe220.jpg


Sent from my iPhone using Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
Testing images.

481cc65981ae14c0b9845fd2fcbbe220.jpg


Sent from my iPhone using Tapatalk


Works a treat. Cheers! ;-)

e48b1c0fe6e788e2d350edf23659defd.jpg


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Hi all,

 

Images uploaded through Tapatalk (as above) now not working. :blush:

 

Not sure if it's just me but any of my threads now have broken image links.

Share this post


Link to post
Share on other sites

Seems they work over http but not https, and the links to them are all the later.  Looks like its a certificate issue at the server (tapatalks, not ours).

 

edit: a quick google of some of the cert details seems to show that it's indeed a certificate issue with tapatalk meaning they cannot serve the images securely at the moment.

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the constructive feedback, Chris. :-)


Sent from my iPhone using Tapatalk

Share this post


Link to post
Share on other sites

Yeah, the certificate they are presenting isn't issued to the domain that serves the images, so you get a domain name mismatch that the browser won't accept.

image.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...