Jump to content
Khazid

Phoenix Props ANH E-11 Pipe Build

Recommended Posts

Thank you.

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

Hi Brandon, I have a few more questions.

1. On the LED drivers, was Dim pin the same leg for each driver, and looking at your image is that the center of the three tiny legs on that very small component.

2. what technique did you use to get them down, as I struggled with the + and -, as they were small enough.

 

Thank you

Share this post


Link to post
Share on other sites

Hi Brandon, I have a few more questions.

1. On the LED drivers, was Dim pin the same leg for each driver, and looking at your image is that the center of the three tiny legs on that very small component.

2. what technique did you use to get them down, as I struggled with the + and -, as they were small enough.

 

Thank you

1) The drivers are on the dame pin. For my chips it was the closest jumper to the edge of the chipset.

 

2) I used a tinning technique that I learned from an online tutorial. Tin some solder to the wire, then brush flux to chip and wire. Finally hold wire in position and use soldering iron to fish the "joint". It was by far the hardest to do for me as I don't do soldering by trade.

Share this post


Link to post
Share on other sites

Thank you, that's a great help :)

 

 

Sent from my iPad using Tapatalk

Share this post


Link to post
Share on other sites

So im having a issue with this setup. Basically my audio files wont play until i take the ground of my speaker wire and run it over the WT5001M03-28P module. The other problem is that when they do play they just repeat. any ideas? heres a youtube of whats going on.

 

Edited by mattnelson521

Share this post


Link to post
Share on other sites

Hi Brandon, great work on this!.

 

I am trying to emulate what you have created, have the circuit working but having trouble with the sounds.

Using a macbook so maybe that is half the problem.

What order did you load the sounds onto the sd card and would I need to load the same sound more than once?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...